Synchro Contacts Epim -> Gmail impossible

Discutez EssentialPIM en français

Moderator: daprod

Post Reply
LudoLyon
Posts: 1
Joined: Wed Feb 15, 2017 3:02 pm

Synchro Contacts Epim -> Gmail impossible

Post by LudoLyon » Wed Feb 15, 2017 5:27 pm

Bonjour,

J'ai acheté la verso pro 7.22 avec licence à vie. Je précise que je souhaitai l'utiliser à titre professionnel.
J'ai windows 7 ultimate.

Voici le souci ou le bug a priori.

La synchro de mes contacts depuis gmail -> Epim fonctionne très bien.
En revanche la synchro depuis Epim -> Gmail ne fonctionne pas du tout. Ca rame pendant plus d'une heure. La synchro commence et au bout de +/- une heure j'ai un message laconique "HTTP/1.1 400 bad request sans aucune autre explication. Je veux bien un bad request, mais par rapport à quoi ?

La config a été faite correctement dans Epim. Dans mon compte gmail j'ai bien l'autorisation pour Epim. Epim est bien autorisé et a accès à mes contacts. Le paramètre "Autoriser les applications moins sécurisées" est bien activé. Bref, toute la procédure a été faite dans les règles de l'art.

J'ai fait une tentative avec le firewall désactiver me disant que peut-être le problème viendrait de là. En fait non car j'ai toujours le même message après plus d'une heure.

J'ai fait une autre manip dans la gestion de la base de donnée en effaçant tous les indicateurs de synchronisation puis en effaçant le compte. J'ai ensuite recréer ce compte, mais toujours le même souci. La sychro fonctionne dans le sens gmail -> Epim , mais si je demande l'inverse Epim -> Gmail là problème.

Est-ce que d'autres ont se problème récurrent ?
Est-ce un bug d'Epim ? Dans ce cas il serait souhaitable d'avertir les personnes qui souhaitent l'acheter.
L'intérêt que je trouvais dans ce logiciel était justement de me faciliter la tâche dans la gestion AUSSI de mes contacts en plus du planning etc.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest