Search found 6 matches

by rp
Tue Nov 18, 2014 7:44 pm
Forum: Support
Topic: "HTTP/1.1 403 Forbidden" at Syncing with Google
Replies: 100
Views: 36011

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

ticatlon wrote:Thank you for your response. A new version of essential pim?
EssentialPIM, of course.
by rp
Tue Nov 18, 2014 7:18 pm
Forum: Support
Topic: "HTTP/1.1 403 Forbidden" at Syncing with Google
Replies: 100
Views: 36011

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Hello i am frech and i have the same problem like you of the http 1.1 403 forbidden. Have you got a solution for solve the problem? I don"t understand how to switch to API 3? Thanks Switching to Google's API v3 is a high priority task for Astonsoft's programmers. The only thing you can do is to che...
by rp
Mon Nov 17, 2014 10:08 pm
Forum: Support
Topic: "HTTP/1.1 403 Forbidden" at Syncing with Google
Replies: 100
Views: 36011

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Same here with EPIM 6.0 and 6.01 on Windows 7 x64.
Are there any changes on Google's API ?
Ralf
by rp
Wed Sep 03, 2014 7:22 pm
Forum: Suggestions
Topic: Options -> Calendar: set default duration
Replies: 3
Views: 1528

Re: Options -> Calendar: set default duration

Hello,
templates don't save the duration :(
by rp
Wed Sep 03, 2014 5:34 pm
Forum: Suggestions
Topic: Options -> Calendar: set default duration
Replies: 3
Views: 1528

Options -> Calendar: set default duration

I'd like to see an option to set a default duration for calender events since Google calendar doesn't display events with a duration of 0 minutes (and I often forget to set a duration other than 0 minutes).
EPIM Pro Portable 5.82
by rp
Sat May 12, 2007 10:55 pm
Forum: Support
Topic: EssentialPIM Portable / Vista: error printing in day format
Replies: 1
Views: 1419

EssentialPIM Portable / Vista: error printing in day format

Hello,
EssentialPIM Portable 1.95 runs fine under (german) Windows Vista Home Premium besides printing in day format.
If I choose 'File' -> 'Print...' -> 'Day' as 'Tasks view mode' and click 'OK' I get an error message 'Division by zero'.

Ralf