Search found 14 matches

by paulg
Thu Jun 25, 2020 9:57 am
Forum: Support
Topic: Tasks not appearing in "all" tab
Replies: 2
Views: 287

Re: Tasks not appearing in "all" tab

Ok, thanks for the reply - I must have created that some time ago and forgot I had done so - I assumed it was a default tab.
blame old age :)

Paul
by paulg
Mon Jun 22, 2020 9:29 am
Forum: Support
Topic: Tasks not appearing in "all" tab
Replies: 2
Views: 287

Tasks not appearing in "all" tab

Using V9.0 pro
In the tasks module I've added a couple of custom tabs and added some tasks, they appear OK in the correct tab but don't appear in the "All" tab - I assume they should.

I've only just started using the tasks module so I'm not sure if they appeared in previous versions

Paul
by paulg
Wed Oct 31, 2018 10:22 am
Forum: Support
Topic: V8.1 not working correctly - how do I go back a version
Replies: 4
Views: 948

V8.1 not working correctly - how do I go back a version

I've sent several error reports but now getting fed up with V8.1 not working in the email module, could someone provide me with a link to go back to the previous version.
Thanks
Paul
by paulg
Sun Jun 19, 2016 1:15 pm
Forum: General Discussion
Topic: POLL: Version 6 versus version 7
Replies: 58
Views: 17771

Re: POLL: Version 6 versus version 7

I haven't tried the release candidate of V7 but assuming the UI is the same as the beta release I'll be staying with V6 for the foreseeable future although I do like many of the new features in V7
by paulg
Tue May 10, 2016 8:50 am
Forum: General Discussion
Topic: EssentialPIM 7.0 Release Candidate 2 is here!
Replies: 39
Views: 15495

Re: EssentialPIM 7.0 Release Candidate 1 is here!

I have to agree with other here, not usable for me in its present state, I don't like the new theme colors, just change for the sake of change - certainly no improvement. I like the idea of tags that would be very useful but ***Why*** change the look of the whole program, the change serves no purpos...
by paulg
Mon Apr 27, 2015 7:05 pm
Forum: Support
Topic: EPIM Pro 6.06 Google authen key prompting
Replies: 13
Views: 4371

Re: EPIM Pro 6.06 Google authen key prompting

I'm also getting the same problem as the OP, I've deleted he Google sync and re-created it but it makes no difference. Every time it tries to sync I get a popup window asking for the code Please re-download from: http://www.essentialpim.com/get-epim There was a silent update, which may have address...
by paulg
Sun Apr 26, 2015 6:56 pm
Forum: Support
Topic: EPIM Pro 6.06 Google authen key prompting
Replies: 13
Views: 4371

Re: EPIM Pro 6.06 Google authen key prompting

I'm also getting the same problem as the OP, I've deleted he Google sync and re-created it but it makes no difference. Every time it tries to sync I get a popup window asking for the code
by paulg
Fri May 31, 2013 5:43 pm
Forum: Support
Topic: Google Contacts Sync Problem
Replies: 14
Views: 6276

Re: Google Contacts Sync Problem

I'm also having problems syncing to folders - see screenshot.
epim2.jpg
epim2.jpg (22.25 KiB) Viewed 5268 times
If I disable notes sync the error goes away. I can access my Google docs online without any problems
by paulg
Thu May 30, 2013 5:49 pm
Forum: Support
Topic: Socket error when trying to sync
Replies: 4
Views: 2426

Re: Socket error when trying to sync

I found my problem was occurring when the computer came out of hibernation, I'm guessing that epim was trying to sync before an internet connection was established. When the computer is running normally I don't get any problems.
by paulg
Fri May 17, 2013 4:57 pm
Forum: Support
Topic: Socket error when trying to sync
Replies: 4
Views: 2426

Re: Socket error when trying to sync

Max, thanks for the reply, nothing to worry about then, it will just sync next time around
by paulg
Fri May 17, 2013 11:34 am
Forum: Support
Topic: Socket error when trying to sync
Replies: 4
Views: 2426

Socket error when trying to sync

Using Epim pro V5.54 with windows 7 64 bit
I have sync to Google set to sync every 30 minutes, sometimes on the syncform I get an "socket error 11004". What does this mean and how can I prevent it?
by paulg
Wed Jan 02, 2013 11:15 am
Forum: Cloud and Outlook Synchronization
Topic: Syncform problem on Google sync
Replies: 2
Views: 3033

Re: Syncform problem on Google sync

I cured the problem by deleting the goggle sync and then creating a new one - I can't explain why it worked, but it did. I no longer use epim because of the number of bugs in the sync process generally, my contacts and calendar often got corrupted and the formatting of the notes often went astray. I...
by paulg
Tue Nov 13, 2012 6:55 pm
Forum: Cloud and Outlook Synchronization
Topic: Syncform problem on Google sync
Replies: 2
Views: 3033

Syncform problem on Google sync

I have EPIM setup to auto sync with Google every 30 minutes but every time the sync takes place the syncform pops up and stays on the screen, it just has a red cross in the box - see screen shot. The sync seems to be working OK its just annoying have the box popping up. If I do a manual sync, the bo...
by paulg
Wed Nov 07, 2012 7:43 pm
Forum: EPIM for Android
Topic: Sync Problems: Calendar and Contacts
Replies: 41
Views: 19352

Re: Sync Problems: Calendar and Contacts

I'm also getting problem #3 using ZTE Blade, the contacts on the phone are not effected, duplicates are formed on epim, I'll forward a log file to you.
Paul