Hyperlink auf Datei im Netzwerk - Problem

EssentialPIM auf Deutsch besprechen

Moderators: chabar2000, esque

Post Reply
loxxol
Novice
Posts: 12
Joined: Fri Apr 10, 2020 8:52 am
Been thanked: 2 times

Hyperlink auf Datei im Netzwerk - Problem

Post by loxxol »

Hallo,

folgendes Problem tritt bei mir auf. Ich habe auf verschiedenen Rechnern im Netzwerk EPIM laufen und die Datenbank liegt auf dem Server. Auf allen Rechnern gibt es eine vom Server freigegebenen Ordner, in dem ich Dateien abgelegt habe. Erstelle ich z.B. in einer Notiz einen Hyperlink zu einer Datei, kann ich zunächst diese Datei öffnen. Nach einem Neustart von EPIM geht dies nicht mehr, weil der Linkpfad verändert wurde, es kamen zwei Zeichen hinzu \\ (s.u.). Lösche ich diese beiden Zeichen, funktioniert der Link wieder.

bei Erstellung Hyperlink: \\Z1server\c\SPZ\Rezeption\QM\QM - 2020\3. Unterstützungsprozesse\3.8. Geräteverwaltung\3.8.2. Röntgen\CL Konstanzaufnahmen.doc

nach Neustart: \\\\Z1server\c\SPZ\Rezeption\QM\QM - 2020\3. Unterstützungsprozesse\3.8. Geräteverwaltung\3.8.2. Röntgen\CL Konstanzaufnahmen.doc

Wie kann ich das lösen, ich möchte auf allen Instanzen im Netzwerk auf Dateien vom Server über Hyperlinks zugreifen, so wie jetzt funktioniert das leider nicht.

Danke.

loxxol
Novice
Posts: 12
Joined: Fri Apr 10, 2020 8:52 am
Been thanked: 2 times

Re: Hyperlink auf Datei im Netzwerk - Problem

Post by loxxol »

Problem gelöst, ich habe Netzlaufwerke angelegt und dadurch konnte ich die Links über diese korrekt und problemlos auf allen Instanzen zuordnen.

Post Reply