Bug - Setting Password module visibility doesn't work

This forum lists success stories of EPIM users. If you find EPIM useful- welcome to post here!
Post Reply
MetalDrop
Guru
Posts: 593
Joined: Sat Apr 09, 2016 10:19 pm
Been thanked: 132 times

Bug - Setting Password module visibility doesn't work

Post by MetalDrop »

Setting Password module visibility to unchecked doesn't work / Hide the Icon from the start page.

Update:
It dose hide it from the bar menu but not the start screen Icon.


Edit:

Oops realized I posted to "Action" not "Android"
This is relating to the Android version of EPIM please move when you get a chance.
Windows 7 64-bit US-ENG & Windows 10 64-bit US-ENG, Intel i7 7700k, 32GB DDR4, Nvidia & AMD Ryzen 2600 16GB DDR4 Nvidia 1080ti
[I'm helpful and often reply to questions, please note however I am just a fellow user and not staff.]

Max
Site Admin
Posts: 21585
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 794 times
Been thanked: 353 times
Contact:

Re: Bug - Setting Password module visibility doesn't work

Post by Max »

Hello,

please illustrate what you mean by "Start screen icon", so far it is not clear.
Maxim,
EPIM Team

MetalDrop
Guru
Posts: 593
Joined: Sat Apr 09, 2016 10:19 pm
Been thanked: 132 times

Re: Bug - Setting Password module visibility doesn't work

Post by MetalDrop »

Never Mind apparently...
Went to take a screen shot and it's fixed itself. Most have just been a phone caching problem.
Windows 7 64-bit US-ENG & Windows 10 64-bit US-ENG, Intel i7 7700k, 32GB DDR4, Nvidia & AMD Ryzen 2600 16GB DDR4 Nvidia 1080ti
[I'm helpful and often reply to questions, please note however I am just a fellow user and not staff.]

Post Reply