Post for those experiencing Email or Synchronization problem

Support related problems and questions

Moderators: Max, TerryRogers

Post Reply
Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Post for those experiencing Email or Synchronization problem

Post by Max »

This post is exclusively for those, who, after update to 5.8 or 5.81 experience errors like "Error # 10060. Connection timed out", "Socket Error #10054, Connection reset by peer" during Email send/receive or synchronization with Google.
Please do the following:
  • Please close EssentialPIM.
    If you are using Desktop version, please go to c:\Program Files\EssentialPIM (Pro)\ and put attached 2 files there, replacing the previous ones.
    If you are using Portable version, please go to installation folder and put attached 2 files there, replacing the previous ones.
Now start EPIM and see if the problem is resolved. We (and other users) would be most grateful if you state whether it helped or not (it should)
Attachments
ssleay32.dll
(127 KiB) Downloaded 853 times
libeay32.dll
(494.5 KiB) Downloaded 835 times
Maxim,
EPIM Team

emb
Novice
Posts: 8
Joined: Tue Dec 13, 2011 4:42 pm

Re: Post for those experiencing Email or Synchronization pro

Post by emb »

High,

I was hoping that the update of the two files ssleay32.dll and libeay32.dll also helps with my problem. Unfortunately, there is still the problem.
See thread below "Index out of Bounds with EssentialPIM Pro 5.81"

best regards

Edgar

medman53
Novice
Posts: 8
Joined: Sun Nov 03, 2013 10:47 pm

Re: Post for those experiencing Email or Synchronization pro

Post by medman53 »

Max,

Just re-installed version 5.81 and experienced the Socket Error. After replacing the two DLL files, my pop-based e-mail downloads like a charm! Thanks for the fix.

Steve

miop
Posts: 1
Joined: Mon May 19, 2014 7:31 pm

Re: Post for those experiencing Email or Synchronization pro

Post by miop »

Did not work for error:1408F10B (SSL3 wrong version number). Seperate Thread is coming up next.

Edit: For most recent Systems with x64 systems the correct Folder will be: %ProgramFiles(x86)%\EssentialPIM Pro

Mike Ashton
Posts: 1
Joined: Wed May 21, 2014 2:18 pm

Re: Post for those experiencing Email or Synchronization pro

Post by Mike Ashton »

I recently purchased the pro version and it worked OK to start with. I have 3 email addresses set up two of which are GMail

While the non gmail account is working I have stopped receiving and sending mail on the two gmail accounts.

I have now installed the two files quoted but no change to the situation HELP!

Mike Ashton

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: Post for those experiencing Email or Synchronization pro

Post by Max »

Hello Mike,

please start a separate thread and put screenshots of the error you are seeing.
Maxim,
EPIM Team

patounette
Posts: 4
Joined: Mon Jun 09, 2014 8:37 pm
Has thanked: 1 time

Re: Post for those experiencing Email or Synchronization pro

Post by patounette »

Hi, just to let you know that I am using EssentialPIM Pro to retreive emails fom Mailoo.org, and I couldn't use Mailoo smtp server to sent emails. I uploaded those two files and everything works perfectly now! Thank you!

Marian Zych
Posts: 3
Joined: Mon Jul 28, 2014 9:28 am

Re: Post for those experiencing Email or Synchronization pro

Post by Marian Zych »

Hello
I am using the version 5.82 of Essential PIM Pro. Update installed on 07/03/2014 at version 5.81. The problem appeared after about two weeks (Until now there were no problems). First, some messages appear in plain text without the receipt of a strange creation date, eg 1889-04-06. After about a week there was an error as in the screenshot. First as # 10060 and the extension of the delay to 600 s server also # 10054. My computer is: Desktop Motherboard ASUSTek Computer INC., Model: PSG41T-M LX3. Intel (R) Core (TM) CPU Q6600 @ 2400 GHz. Operating System Windows 8.1 Pro Version: 6.2.9200, to date automatically updated}
Marian

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: Post for those experiencing Email or Synchronization pro

Post by Max »

Hello Marian,

please post screenshot of the error you are getting. Thank you!
Maxim,
EPIM Team

Marian Zych
Posts: 3
Joined: Mon Jul 28, 2014 9:28 am

Re: Post for those experiencing Email or Synchronization pro

Post by Marian Zych »

This is a screenshot
Komunikat przy sprawdz poczty_.jpg
Marian

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: Post for those experiencing Email or Synchronization pro

Post by Max »

Hello,

the easiest way to solving this is to remember what you before the error appeared.
It might be connected to Internet availability and Firewall (which does not let EPIM out)
Maxim,
EPIM Team

Marian Zych
Posts: 3
Joined: Mon Jul 28, 2014 9:28 am

Re: Post for those experiencing Email or Synchronization pro

Post by Marian Zych »

Something was not right between EPim and security program (Gdata TotalProtection 2014). For now, all is working fine Thank you.

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: Post for those experiencing Email or Synchronization pro

Post by Max »

Thank you.
Maxim,
EPIM Team

ralfk
Novice
Posts: 8
Joined: Tue Jul 24, 2012 6:17 pm
Location: Germany
Has thanked: 6 times

FIXED: Post for those experiencing Email or Synchronization

Post by ralfk »

Hi Max

I use 5.82 Pro with lifetime license. Windows 7 Professional 64 bit.
I have a new Synchronization problem with google todo-list:

"Access violation at address 00DBDA53 in module 'EssentialPIM.exe'.
Read of address 00000050.


I chanced the two files (Your Post from 15.05.2014: If you are using Desktop version, please go to c:\Program Files\EssentialPIM (Pro)\ and put attached 2 files there, replacing the previous ones.), but there is no reaction - same Problem by syncing the todo-lis

EDIT: (PROBLEM FIXED)
Sorry, but i think i know the Problem:
I delete the google synchonization. After this i closed EPIM. Then i make a new google synchonization.
Then i have the same problem. I take a look at my ToDo List. I find out, that some ToDo's have a "Tree in a Tree" Structure. I fixed this, and after this it will be all ok!

So i hope i can help some other users with the same Problem.

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: Post for those experiencing Email or Synchronization pro

Post by Max »

Mischa wrote:Hi Max,
since 2 weeks I can't receive mails from yahoo anymore, but I still can send emails. I didn't change anything on my settings. Everything worked fine after updating to version 5.82 EPIM Pro Portable. I use EPIM on Windows XP Professional and WIN7 home premium 64bit, both with all updates installed. The necessary ports are open in the firewall. I use a german system and EPIM with the language german.
First I changed my account data at yahoo. With other email clients and mobile apps I can use yahoo without problems. Then I deleted the yahoo account within EPIM and created it new, same result. I created a new EPIM database with only a yahoo account - same result. I deleted the EPIM.ini and tried a new yahoo account - same result. Seems like I can't receive yahoo mails any more. But I don't get a error message. The message window starts with receiving emails, receiving mail 1 of ...., but I don't receive one and EPIM get's stuck. I only can quit EPIM with the task manager. Stopping receiving mails doesn't work as well.
I don't know if there's anyone else with the same problem?
I suppose, the two posted files were only for version 5.8 and 5.81?
Any idea what can be wrong? At the help sites of yahoo i found a entry, that there can be a error with the login at yahoo and you can get stuck in the login procedure. Is it thinkable that this can occur in the background while epim tries to login in the yahoo account?
Thanks for your support.
Best regards,
Michael
Hello,

looks like there is certain email message that is causing troubles for EssentialPIM. Please use web interface of Yahoo to delete/move this particular message, so that EPIM does not receive it.
Maxim,
EPIM Team

Post Reply