"HTTP/1.1 403 Forbidden" at Syncing with Google

Support related problems and questions

Moderators: Max, TerryRogers

Post Reply
hmuem
Novice
Posts: 9
Joined: Thu Jan 09, 2014 6:36 pm
Has thanked: 2 times
Been thanked: 1 time

"HTTP/1.1 403 Forbidden" at Syncing with Google

Post by hmuem »

- Everything worked verry well
- i have NOT activated the "2-Step-Verification" in Goolge
- i did not change passwords
- or any other settings

BUT NOW "from one moment to the next?" this Error occurs by Synchronisation of Contacts and Calendar:
"HTTP/1.1 403 Forbidden"

I am using EPIM Version 6.01 - Lifetime-Licence - on Win8.1

Please could you help me?

Sorry for my bad english - i am an Austrian Guy :)

Thank you verry much
Harald Mümmler

rp
Novice
Posts: 6
Joined: Sat May 12, 2007 10:44 pm
Location: Germany

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by rp »

Same here with EPIM 6.0 and 6.01 on Windows 7 x64.
Are there any changes on Google's API ?
Ralf

Ramhto
Posts: 1
Joined: Mon Nov 17, 2014 10:15 pm

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by Ramhto »

I have the same problem with a clean install of today.
EssentialPIM 6.01
Windows 8.1

Lee S
Beta Team
Posts: 252
Joined: Thu Feb 17, 2005 7:39 pm
Been thanked: 7 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by Lee S »

Same problem here. Windows 7

Bettes
Posts: 1
Joined: Mon Nov 17, 2014 11:41 pm

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by Bettes »

I got the same problem.

I have activated 2-step verification and for a meanwhile, the synchronisation was getting right.

But for today, there is no success in synchronize with google.

by the way, using windows 8.1 and essentialpim 6.01

klaus.meier
Guru
Posts: 119
Joined: Mon Sep 20, 2010 2:09 pm
Has thanked: 7 times
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by klaus.meier »

Same to me
Error occures since 2 hours, until 6 Clock all runs fine.
Having XP SP3, EPIM 6.0

Here is the GoogleSync_2014_11_17_23_51_12.log

Code: Select all

EssentialPIM Pro 6.0  14.10.2014 14:31
23:51:12.140  300147136  Start Sync Google
23:51:12.140  300147136  SyncTasks
23:51:12.609  5736  GET /calendar/feeds/default/allcalendars/full HTTP/1.1<EOL>Content-Type: application/atom+xml<EOL>Authorization: GoogleLogin Auth=... 6iA<EOL>GData-Version: 2.0<EOL>Host: www.google.com<EOL>Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8<EOL>Accept-Encoding: identity<EOL>User-Agent: Mozilla/3.0 (compatible; Indy Library)<EOL><EOL>
23:51:12.640  5736  HTTP/1.1 403 Forbidden<EOL>Content-Type: text/html; charset=UTF-8<EOL>Date: Mon, 17 Nov 2014 22:50:54 GMT<EOL>Expires: Mon, 17 Nov 2014 22:50:54 GMT<EOL>Cache-Control: private, max-age=0<EOL>X-Content-Type-Options: nosniff<EOL>X-Frame-Options: SAMEORIGIN<EOL>X-XSS-Protection: 1; mode=block<EOL>Server: GSE<EOL>Alternate-Protocol: 443:quic,p=0.01<EOL>Transfer-Encoding: chunked<EOL><EOL>8d<EOL><HTML><LF><HEAD><LF><TITLE>Forbidden</TITLE><LF></HEAD><LF><BODY BGCOLOR="#FFFFFF" TEXT="#000000"><LF><H1>Forbidden</H1><LF><H2>Error 403</H2><LF></BODY><LF></HTML><LF><EOL>0<EOL><EOL>
23:51:12.640  300147136  HTTP/1.1 403 Forbidden
---
XP SP3, EPimPro 6.05

KaraokeKop
Novice
Posts: 7
Joined: Tue Nov 18, 2014 12:13 am
Has thanked: 11 times
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by KaraokeKop »

Same here. Using Win EPIM Version 6.01 - Lifetime-Licence - on Win8.1 64 bit
I tried just syncing Calendar and still get the same error code.
Guess I'll put everything on my Moto X until it we get a patch or work around. Bummer.

scottgsmith62
Posts: 2
Joined: Mon Nov 17, 2014 9:37 pm
Been thanked: 2 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by scottgsmith62 »

I am receiving an error when I try to sync my Google calendar with EssentialPIM Pro. I downloaded the application today, and I am using it in the trial mode.

I have done the following to error check this myself before sending this:
- turned off my anti-virus and firewall
- made sure that I did not have two step authentication enabled in my Gmail account, and it was already set to disabled.
- removed the sync setup for the Google calendar sync in EssentialPIM Pro and closed the application
- closed all open applications and all running applications in the
- reopened the application and setup the sync again
- Ran the Google sync again, and still received the error code

This error is received when I try to sync with my Google calendar: HTTP/1.1 403 Forbidden

The version I am running is 6.01

The settings I have in the sync \ Google settings are:
- login is set with the full email address
- sync the following modules: Calendar & Contacts
- Automatically perform synchronization: no boxes checked
- sync options: 2 way sync
- sync deletions unchecked
- created calendar in Google for each of EPIM categories unchecked.

My computer specifics are:
- Windows 7 Home Premium
- Service Pack 1
- Sony VAIO
- rating: 4.7
- processor: Intel Core i3-2330M 2.20GHz
- memory: 4 GB
- system type: 64-BIT
- no pen or touch input available

The contents of the log when the error occured is:
EssentialPIM Pro 6.01 11/13/2014 4:19 AM
17:10:56.978 948759835 Start Sync Google
17:10:56.978 948759835 SyncTasks
17:10:57.565 7040 GET /calendar/feeds/default/allcalendars/full HTTP/1.1<EOL>Content-Type: application/atom+xml<EOL>Authorization: GoogleLogin Auth=DQAAAO8AAAC5M77IfkkfM5xsoJlWoKLRb6p65g4C5N9kA8p77MVxv_QbejBHln0s1aCUiylqIV7FRqnhJeU2CQKIQ7sgkbZFKxgV4x8lsN7tnmY2yqAmYV2jcvID6ApjNSOsA4iNORBoyGfqTx8OTQZWuxS5AA5rmbi9XKAYKFtKCdkkqh156YlayviY6vo0_8K0ogZOWLcFKZp7FQb3wvCkjbUqRYEdNEejrKHYkMLyfBdSTcRIp2ckjTTpI173JG2W0bTO0_hquVY7pZZwzvKVznbdOX2GFKNO7yFkDJU4jMeYy4fU9hSD3alcTsi5oVUWrN_Ta14<EOL>GData-Version: 2.0<EOL>Host: www.google.com<EOL>Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8<EOL>Accept-Encoding: identity<EOL>User-Agent: Mozilla/3.0 (compatible; Indy Library)<EOL><EOL>
17:10:57.628 7040 HTTP/1.1 403 Forbidden<EOL>Content-Type: text/html; charset=UTF-8<EOL>Date: Mon, 17 Nov 2014 23:10:57 GMT<EOL>Expires: Mon, 17 Nov 2014 23:10:57 GMT<EOL>Cache-Control: private, max-age=0<EOL>X-Content-Type-Options: nosniff<EOL>X-Frame-Options: SAMEORIGIN<EOL>X-XSS-Protection: 1; mode=block<EOL>Server: GSE<EOL>Alternate-Protocol: 443:quic,p=0.01<EOL>Transfer-Encoding: chunked<EOL><EOL>8d<EOL><HTML><LF><HEAD><LF><TITLE>Forbidden</TITLE><LF></HEAD><LF><BODY BGCOLOR="#FFFFFF" TEXT="#000000"><LF><H1>Forbidden</H1><LF><H2>Error 403</H2><LF></BODY><LF></HTML><LF><EOL>0<EOL><EOL>
17:10:57.630 948759835 HTTP/1.1 403 Forbidden

kaigan
Experienced
Posts: 47
Joined: Wed Nov 02, 2005 12:53 am
Location: Ontario, Canada
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by kaigan »

It seems the problem is with Google. They disabled support for the previous API which was supposed to be supported until April 2015. This has caught alot developers off guard.

As per this link from Google. http://googleappsupdates.blogspot.ca/20 ... endar.html


Peter

User avatar
Allekz
Guru
Posts: 163
Joined: Sat Jun 12, 2010 2:06 am
Has thanked: 7 times
Been thanked: 14 times
Contact:

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by Allekz »

I got that problem too. I was happily using EPIM 5.7 till I decided to give a try to EPIM 6: bad decision, now I just can't take back my Google Calendar syncronization, even going back to 5.7 version. Help!! :(

klaus.meier
Guru
Posts: 119
Joined: Mon Sep 20, 2010 2:09 pm
Has thanked: 7 times
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by klaus.meier »

kaigan wrote:It seems the problem is with Google. They disabled support for the previous API which was supposed to be supported until April 2015. This has caught alot developers off guard.

As per this link from Google. http://googleappsupdates.blogspot.ca/20 ... endar.html


Peter

Is there anybody from EPIM-Support which can help us, or at least assist us what to do?
---
XP SP3, EPimPro 6.05

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

kaigan is correct, we need to switch to the new API version now. Will do that ASAP, please stay tuned. Meanwhile, please exclude Google Calendar from synchronization (Tools->Options->Synchronization->Google) in order to be able to sync with other Google services.
Android version of EssentialPIM. Keep all your data in sync!

ticatlon
Posts: 3
Joined: Tue Nov 18, 2014 6:57 pm

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by ticatlon »

Hello i am frech and i have the same problem like you of the http 1.1 403 forbidden. Have you got a solution for solve the problem? I don"t understand how to switch to API 3? Thanks

rp
Novice
Posts: 6
Joined: Sat May 12, 2007 10:44 pm
Location: Germany

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by rp »

ticatlon wrote:Hello i am frech and i have the same problem like you of the http 1.1 403 forbidden. Have you got a solution for solve the problem? I don"t understand how to switch to API 3? Thanks
Switching to Google's API v3 is a high priority task for Astonsoft's programmers. The only thing you can do is to check for a new version every day.

ticatlon
Posts: 3
Joined: Tue Nov 18, 2014 6:57 pm

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by ticatlon »

Thank you for your response. A new version of essential pim?

Post Reply