"HTTP/1.1 403 Forbidden" at Syncing with Google

Support related problems and questions

Moderators: Max, TerryRogers

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

Morning. Please check your Google sync settings (Tools->Options->Synchronizations, Google). Which of the modules are enabled for synchronization? Thanks.
Android version of EssentialPIM. Keep all your data in sync!

Drbo
Novice
Posts: 27
Joined: Wed Sep 18, 2013 10:26 pm
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by Drbo »

Hi,
my problem is, "Your Google Account" link from EssentialPim Window doesn't work... (my default browser is Opera, maybe there is a problem). Can I write web address manually?

Thanks

MEVCRNA
Novice
Posts: 14
Joined: Fri Nov 21, 2014 5:12 am
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by MEVCRNA »

Hello.
Only calendar sync is enabled. I have tried Epim to Google - no sync, Google to epim - sync, no sync for contacts, notes or todo.

in addition, when I followed a prompt to check consistency, epim tried to optimize the database and crashed.
thanks

MEVCRNA
Novice
Posts: 14
Joined: Fri Nov 21, 2014 5:12 am
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by MEVCRNA »

So near and yet so far. EPIMs sudden failure to sync renders it unusable for my business. Send a notice if you get it working.
regards

LarryW
Guru
Posts: 137
Joined: Thu Aug 04, 2011 7:39 pm
Been thanked: 11 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by LarryW »

I too have found that using 6.02 allows syncing the calendar but not the Tasks nor a subscribed calendar. Checking the ToDo to sync results in the Forbidden error message but it appears the calendar works fine.

sergioglezgala
Novice
Posts: 38
Joined: Mon Aug 15, 2011 6:04 am
Location: Madrid, Spain
Has thanked: 5 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by sergioglezgala »

I have the same error, HTTP/1.1 410 Gone, previously the one regarding "Forbiden". It apeears while syncing Appointments, just when the sync beguins.
Windows 7 Prof.
EIPM 6.02, and previously with 6.01.
Sergio González Galarreta

gmaddry
Novice
Posts: 19
Joined: Fri Aug 22, 2014 3:17 pm
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by gmaddry »

Clearing sync data didn't correct the 410 error.

sergioglezgala
Novice
Posts: 38
Joined: Mon Aug 15, 2011 6:04 am
Location: Madrid, Spain
Has thanked: 5 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by sergioglezgala »

I already did it. No.
Sergio González Galarreta

JUGLANS
Novice
Posts: 9
Joined: Tue Jun 16, 2009 4:48 pm
Location: FLORENCE - ITALY

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by JUGLANS »

admin wrote:JUGLANS, are you using a 2-factor authentication with Google? If yes, please see this post by Google:
https://support.google.com/accounts/answer/185833
yes i use2-factor authentication with Google.
I generate password of 16 character but when i paste on code of syncronization option and save, but i receive a message "Invalid Code"


Thank You

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

Drbo, you cannot unfortunately. Please try setting a new browser as default temporarily and see if it helps. Thanks!
Android version of EssentialPIM. Keep all your data in sync!

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

MEVCRNA, please forward us the log file of the latest sync then. Logs files are here: C:\Users\Your_Windows_Username\AppData\Roaming\EssentialPIM Pro\Logs. Thank you.
Android version of EssentialPIM. Keep all your data in sync!

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

LarryW, you must be using a 2-factor authentication. If yes, please see this post by Google:
https://support.google.com/accounts/answer/185833
Android version of EssentialPIM. Keep all your data in sync!

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

JUGLANS, you should paste that code into the Password field.
Android version of EssentialPIM. Keep all your data in sync!

JUGLANS
Novice
Posts: 9
Joined: Tue Jun 16, 2009 4:48 pm
Location: FLORENCE - ITALY

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by JUGLANS »

admin wrote:JUGLANS, you should paste that code into the Password field.
Sorry, now ok.
But i have the same problem of
"HTTP/1.1 403 Forbidden"

MEVCRNA
Novice
Posts: 14
Joined: Fri Nov 21, 2014 5:12 am
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by MEVCRNA »

Thanks for your continuing attention. It is rare to get support for software and I do appreciate the help.

Just for completeness.
I am using EssentialPIMPro Portable
System Windows 7/8
Latest log attached

Thanks again.
Attachments
GoogleSync_2014_11_23_17_58_51.log
(3.82 MiB) Downloaded 60 times

Post Reply