"HTTP/1.1 403 Forbidden" at Syncing with Google

Support related problems and questions

Moderators: Max, TerryRogers

MEVCRNA
Novice
Posts: 14
Joined: Fri Nov 21, 2014 5:12 am
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by MEVCRNA »

Just a bump to see if there's any new progress.

I am using EssentialPIM Pro Portable, WIndows 7 Pro.
Current status.Google Calendar->EssentialPim Syncs. EssentialPim Calendar -> Google Calendar, no sync. Return error 403 Forbidden.
Have deleted and recreated Google Sync, Deleted Google Sync Data. Turned off Sync Deletions, Sent Log. Also just tried sync for ToDo and Notes, which worked with no error returns as long as Calendar sync was off.
Tried turning off view only calendars in Google Calendar and got 410 gone error. Still no Sync EssentialPim to Google Calendar.
Does anyone sync to Outlook.Com calendars?

Thoughts?

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

Will a 2-way EPIM<->Google Calendar sync work?
Android version of EssentialPIM. Keep all your data in sync!

MEVCRNA
Novice
Posts: 14
Joined: Fri Nov 21, 2014 5:12 am
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by MEVCRNA »

Google syncs to Essential PIM No other variation of sync works. Is anyone getting successful 2 way sync to Google or is this a lost cause?

felixs
Novice
Posts: 10
Joined: Tue Jun 04, 2013 6:10 pm
Has thanked: 3 times
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by felixs »

In my hands, EssentialPIM reads Google data correctly but only of the primary (a single) calendar. The data EPIM sends to google seems to get associated with any calendar in the google list which is quite unfortunate as it just shared my private appointments with a more public calendar. How it chose that particular calendar, I don't know, I am not even the owner of that calendar, but have subscribed to it. There are plenty more that I subscribed to that it could have used, including the primary one associated with my google account that I own and that it correctly used in the past (and that it did read correctly).
I realize that google changed things and thus messed up 3rd party providers like EPIM. However, without two way synch and with only a single calendar, EPIM is pretty much useless. I was hoping 6.0.3 was coming quickly but it sure has been awfully quiet from that side. This is very frustrating as a user. Everyday I loose a little more confidence that anybody is even still working on this and I am getting more and more tempted to leave EPIM for another product altogether.
Can someone from EPIM at least assure us that they are still actively working on this?

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

MEVCRNA, felixs please redownload and reinstall EssentialPIM 6.02. There has been several silent updates where we tried to address the issues you were having. Please let us know whether is started to work. Thanks.
Android version of EssentialPIM. Keep all your data in sync!

felixs
Novice
Posts: 10
Joined: Tue Jun 04, 2013 6:10 pm
Has thanked: 3 times
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by felixs »

I just downloaded the silently updated 6.0.2 EPIM Pro, installed it on top of the previous 6.0.2 install and synched two ways with Google. Not only did the 2way synch for my primary google calendar work (both ways!), but also the secondary google calendars are correctly synched again!
I think this should conclude the beta testing of the silent update and might be cause to release it as 6.0.3 so that everybody can have this issue solved. Thanks a ton EPIM for solving this

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

Thanks very much for the feedback! We're now working on couple of other fixes that will be included in the upcoming 6.03 version. When we're done with them, the new version will be instantly out.
BTW Silent update is is no way a Beta version :) It's the stable version with not-yet-announced fixes.
Android version of EssentialPIM. Keep all your data in sync!

MEVCRNA
Novice
Posts: 14
Joined: Fri Nov 21, 2014 5:12 am
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by MEVCRNA »

6.03 resolved all existing problems. Thank you so much. This kind of support is unknown for other software products. Tell where you want me to post a review and I'll give 5 stars.
M.

admin
Site Admin
Posts: 8950
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 819 times
Been thanked: 447 times

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by admin »

Thanks very much for the update and appreciate your feedback! Your satisfaction and the above post is what we're striving to achieve :)
Android version of EssentialPIM. Keep all your data in sync!

Lightwind
Novice
Posts: 12
Joined: Sat Jul 13, 2013 12:36 pm
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by Lightwind »

Hi Guys

I'm having this problem with version 6.04.

I've posted a separate thread here:
viewtopic.php?f=2&t=16014&p=69786#p69786

And also sent an email to Support. I've followed all instructions to the letter - and done this twice, bit still getting the HTTP error when trying to sync.

Lightwind
Novice
Posts: 12
Joined: Sat Jul 13, 2013 12:36 pm
Been thanked: 1 time

Re: "HTTP/1.1 403 Forbidden" at Syncing with Google

Post by Lightwind »

I've posted this solution in a separate thread. It certainly worked for me and it might be of help for some of the problems you guys are experiencing:

If 2-factor authentication is enabled in Google Apps, then you MUST generate an Application Specific Password in your Google Account - see link below:

https://support.google.com/mail/answer/1173270?hl=en

Once done, you then still need to grant access to Google as per existing EPIM instructions for non 2-factor accounts, and then paste the code which Google generates back into EPIM PRO and then proceed with sync.

Problem now solved - EPIM PRO syncing correctly.

Perhaps current EPIM PRO instructions could be amended to make this requirement explicitly clear?

Hope this helps.

Post Reply