V8.1 not working correctly - how do I go back a version

Support related problems and questions

Moderators: Max, TerryRogers

Post Reply
paulg
Novice
Posts: 14
Joined: Wed Nov 07, 2012 7:39 pm
Been thanked: 2 times

V8.1 not working correctly - how do I go back a version

Post by paulg »

I've sent several error reports but now getting fed up with V8.1 not working in the email module, could someone provide me with a link to go back to the previous version.
Thanks
Paul
Paul
--------------------------------
http://www.ipgphotography.com
----------------------------------
EssentialPim-Pro, Windows7 64bit

User avatar
Ekalb
Expert
Posts: 91
Joined: Mon Jul 23, 2018 2:23 pm
Been thanked: 18 times

Re: V8.1 not working correctly - how do I go back a version

Post by Ekalb »

Hello,

Take a look here: https://essentialpim.zendesk.com/hc/en- ... r-versions

I also reinstalled the previous version.

My problem : https://www.essentialpim.com/forum/view ... =2&t=21774

CraigS26
Guru
Posts: 154
Joined: Sun Jun 10, 2012 2:46 pm
Has thanked: 2 times
Been thanked: 12 times

Re: V8.1 not working correctly - how do I go back a version

Post by CraigS26 »

Ekalb wrote:
Wed Oct 31, 2018 1:21 pm
Hello,

Take a look here: https://essentialpim.zendesk.com/hc/en- ... r-versions

I also reinstalled the previous version.

My problem : https://www.essentialpim.com/forum/view ... =2&t=21774
Above is FREE ........ Below is PRO....... Wonder IF Free with Key entered Becomes PRO?
https://essentialpim.zendesk.com/hc/en- ... r-versions
EPIM PRO LIFE 9.4 - Win 10 v1909 Pro - Diapers, Politicians, and the Media ... ALL Need Changing for the Same Reason!

paulgul
Posts: 4
Joined: Mon Sep 28, 2009 5:46 pm

Re: V8.1 not working correctly - how do I go back a version

Post by paulgul »

Thanks, gone back to V8.05 (Pro)

Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: V8.1 not working correctly - how do I go back a version

Post by Max »

If you have sent email reports, they will be looked into and fixed in coming 8.1.1 version
Maxim,
EPIM Team

Post Reply