Page 1 of 1

EssentialPim 9.1

Posted: Tue Jun 23, 2020 3:37 pm
by drrwilliams
I just downloaded and installed today's new version. And, just like 9.0 I cannot change the background color, so I will be deleting 9.1 and going back to 8.66.

Re: EssentialPim 9.1

Posted: Tue Jun 23, 2020 5:33 pm
by a8907433
You could change background-color in notes- just as decribed on the history page. Perhaps one could be dissapointed (I am- a little), because this works only for ALL notes but not for single notes- but it works.

Re: EssentialPim 9.1

Posted: Tue Jun 23, 2020 9:47 pm
by drrwilliams
I want the background color in my emails; and was told this would be fixed in "next upgrade" but not yet.

Re: EssentialPim 9.1

Posted: Wed Jun 24, 2020 4:35 am
by a8907433
You are right, in emails it is not working..... I would not have noted it, because I do not use background-color in emails. But yes, this is a bug!

Re: EssentialPim 9.1

Posted: Wed Jun 24, 2020 11:35 pm
by Max
That's noted, we will fix the bug.

Re: EssentialPim 9.1

Posted: Mon Jun 29, 2020 3:31 pm
by PesceDog
In 9.1, I noticed that if I drag an appointment with the mouse, the set reminder disappears (see attachment)
Thank you

Re: EssentialPim 9.1

Posted: Fri Jul 03, 2020 1:59 pm
by admin
We aren't able to reproduce this, unfortunately. Could you please check the 9.1.1 version out, will there be the same problem?

Re: EssentialPim 9.1

Posted: Sat Jul 04, 2020 3:10 pm
by PesceDog
Hi,
I installed version 9.1.1 but I have the same problem.(see attachment). Any suggestions?
Thank you

Re: EssentialPim 9.1

Posted: Mon Jul 06, 2020 7:58 am
by admin
Please create a new test database file and check if the problem is still there. If it is, please forward me that test database via PM. Thanks!

Re: EssentialPim 9.1

Posted: Wed Jul 08, 2020 1:03 am
by drrwilliams
Hello, I just downloaded 9.1.1 and in a new email the background color still does not work. So I have un-installed 9.1.1 and resumed using 8.661 which works just fine.

Re: EssentialPim 9.1

Posted: Wed Jul 08, 2020 7:15 am
by admin
We're aware of the issue, it will be fixed in the next update. Thanks!