9.1 Bug in email composition...

Support related problems and questions

Moderators: TerryRogers, Max

Post Reply
User avatar
norsea
Guru
Posts: 193
Joined: Thu Jun 14, 2012 7:16 pm
Been thanked: 3 times

9.1 Bug in email composition...

Post by norsea »

Window 10 with every path available.

EPIM 9.1

When composing email I have my default font set to Century Gothic size 12.

All looks good when doing the composition. but when it is put in queue to send, or saved as a draft, the font changes on some paragraphs to New Times Roman. It also shows words as being misspelled when it fact it is highlighting two words at the same time; like it is not recognizing the space between words.

When I send the mail after composition and do not check it people reply asking why I am using different fonts, and, oh yes, the sizes of the new fonts is different from the size 12 in the options for email in EPIM.

This is very strange and is happening too frequently for it to be a one off.

I just did some checking and I can watch this happening as I type by getting the window up in EPIM for Drafts. I can see the font in the Drafts window change as I type. The pop up where the email is being typed remains OK showing the correct font. The Drafts window shows two paragraphs with New Times Roman with smaller size font.

And, if I delete the message in the Drafts folder and continue with my new message, it comes back with the same problems prior to the deletion. And, there is no consistency as to when or where in the document the font changes occur.

Very strange.

Jim

User avatar
norsea
Guru
Posts: 193
Joined: Thu Jun 14, 2012 7:16 pm
Been thanked: 3 times

Re: 9.1 Bug in email composition...

Post by norsea »

Well, the upgrade to 9.1.1 has done nothing to cure this.

Every time I select send and the document is put in the outgoing mail folder the font changes happen to multiple paragraphs. There is not pattern to this.

I have no idea what priority is being assigned to this but it should be somewhere near the top of the list; this is pretty basic functionality...

Regards,

Jim

admin
Site Admin
Posts: 8452
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 780 times
Been thanked: 411 times

Re: 9.1 Bug in email composition...

Post by admin »

Will you be able to make a short video demonstrating the problem?
Android version of EssentialPIM. Keep all your data in sync!

nodrog
Guru
Posts: 266
Joined: Wed May 07, 2008 9:19 pm
Has thanked: 1 time
Been thanked: 16 times

Re: 9.1 Bug in email composition...

Post by nodrog »

Similar problem here for years. The unwanted font seems to be a legacy font from previous default fonts - in my case it can be Arial 10 or Times New Roman 10.

For me it comes up if I use a canned response which has been composed from an email body, formatted in the current default font.
The old font can appear in the blank lines of a Canned Response.

As an aside, I also get double spacing when I insert a reply which was composed as single spaced

It may also come up if I try to paste text in from another document or program, even plain unformatted text from a text editor.

Occasionally I can fix it by deleting the offending blank line and inserting a new one, but it shouldn't really be necessary.
Attachments
Mail compose 2.jpg
Mail compose 1.jpg
Mail compose 1.jpg (25.89 KiB) Viewed 2150 times
Best wishes
Gordon

EPIM Pro latest version, Win 10 Pro 64 bit

admin
Site Admin
Posts: 8452
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 780 times
Been thanked: 411 times

Re: 9.1 Bug in email composition...

Post by admin »

Please record a small video demonstrating the problems. So far we aren't sure how reproduce them, unfortunately. Thanks!
Android version of EssentialPIM. Keep all your data in sync!

nodrog
Guru
Posts: 266
Joined: Wed May 07, 2008 9:19 pm
Has thanked: 1 time
Been thanked: 16 times

Re: 9.1 Bug in email composition...

Post by nodrog »

I'll have to find out how to make a video. Sorry, I thought I had given a detailed explanation.
Best wishes
Gordon

EPIM Pro latest version, Win 10 Pro 64 bit

admin
Site Admin
Posts: 8452
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 780 times
Been thanked: 411 times

Re: 9.1 Bug in email composition...

Post by admin »

You can use this free tool, for instance: https://www.techsmith.com/jing-tool.html
The explanation is good, although we are unable to reproduce the problem. Therefore I think we're doing something differently and the quickest way to find that out is too see how you do it.
Android version of EssentialPIM. Keep all your data in sync!

nodrog
Guru
Posts: 266
Joined: Wed May 07, 2008 9:19 pm
Has thanked: 1 time
Been thanked: 16 times

Re: 9.1 Bug in email composition...

Post by nodrog »

Best wishes
Gordon

EPIM Pro latest version, Win 10 Pro 64 bit

admin
Site Admin
Posts: 8452
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 780 times
Been thanked: 411 times

Re: 9.1 Bug in email composition...

Post by admin »

Thank you, will see what we can do about fonts, although it would help if you showed us the canned response itself in the Manage canned responses window.
Android version of EssentialPIM. Keep all your data in sync!

nodrog
Guru
Posts: 266
Joined: Wed May 07, 2008 9:19 pm
Has thanked: 1 time
Been thanked: 16 times

Re: 9.1 Bug in email composition...

Post by nodrog »

Hope this helps
Attachments
Canned response after clicking first blank line.jpg
Canned response after clicking beginning of text box.jpg
Canned response as it shows at first.jpg
Best wishes
Gordon

EPIM Pro latest version, Win 10 Pro 64 bit

admin
Site Admin
Posts: 8452
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 780 times
Been thanked: 411 times

Re: 9.1 Bug in email composition...

Post by admin »

Thanks for the screenshots, still unable to reproduce, though. Please create a new similar canned response and check if the issue will be with it, as well after including it in replies.
Android version of EssentialPIM. Keep all your data in sync!

Post Reply