Label Print Problem

Support related problems and questions

Moderators: Max, TerryRogers

Post Reply
streethawk
Novice
Posts: 22
Joined: Fri Jun 19, 2009 10:21 pm

Label Print Problem

Post by streethawk » Mon Jan 11, 2010 3:14 pm

Hello...

...i have a little problem with Labelprintfunction. I choice a Label and
i insert my text. But the Position from my text, is not the same Position on
my printed label. I move the text in the Insertdialog but the Position from
my printed text is every time on the same place.
Can you help me?

I have the portable PIM 3.21 on Win XP.

best regards....streethawk

Max
Site Admin
Posts: 19821
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 471 times
Been thanked: 285 times
Contact:

Re: Label Print Problem

Post by Max » Mon Jan 11, 2010 5:20 pm

Please make screenshots. Demonstrate what you enter and what you receive in the end (print to PDF or screenshot the Preview window)
Maxim,
EPIM Team
Choose your favorite feature so that we could develop it more:
viewtopic.php?f=1&t=13483

streethawk
Novice
Posts: 22
Joined: Fri Jun 19, 2009 10:21 pm

Re: Label Print Problem

Post by streethawk » Tue Jan 12, 2010 9:10 am

Hi...here the screenshots and i hope you know what i mean.
Placement_sample.jpg
Placement_sample
Placement_sample.jpg (115.63 KiB) Viewed 2212 times

admin
Site Admin
Posts: 6822
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 531 times
Been thanked: 307 times

Re: Label Print Problem

Post by admin » Wed Jan 13, 2010 12:16 pm

Thanks, was able to reproduce. Will fix.
Android version of EssentialPIM. Keep all your data in sync!

streethawk
Novice
Posts: 22
Joined: Fri Jun 19, 2009 10:21 pm

Re: Label Print Problem

Post by streethawk » Thu Jan 28, 2010 3:39 pm

I have updated the 3.22 version (portable) and my Labelproblem is not away. The problem is now invers. I can´t see now the text moving in the edit-dialog. But now in the preview. The problem is the same. Just different than before. I have no WYSIWYG!

best regards Streethawk

admin
Site Admin
Posts: 6822
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 531 times
Been thanked: 307 times

Re: Label Print Problem

Post by admin » Thu Jan 28, 2010 4:39 pm

Yes, confirm, sorry for the inconvenience. Will have to fix that once again in the next build.
Android version of EssentialPIM. Keep all your data in sync!

Max
Site Admin
Posts: 19821
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 471 times
Been thanked: 285 times
Contact:

Re: Label Print Problem

Post by Max » Sat May 15, 2010 1:30 pm

Hi,

just to check- I guess now label printing works fine?
Maxim,
EPIM Team
Choose your favorite feature so that we could develop it more:
viewtopic.php?f=1&t=13483

Post Reply