Bug: Script Error (with Google-Sync)

Please post your suggestions, bug reports, ideas regarding synchronization here
Post Reply
t.huber
Posts: 1
Joined: Fri Feb 14, 2020 2:54 pm

Bug: Script Error (with Google-Sync)

Post by t.huber »

I am from germany. Excuse a maybe terrible english.

I installed EssentialPim Pro today.
PC Desktop Version.
Without problems.

When i start a synchronization with google, and after i select one or more modules, i get a ScriptError-Window.
(Script-Url beginning with: "ssl.gstatic.com/accounts/")

Disabeling BitDefender doesn´t help.
Attachments
epim_scripterror_1.png

admin
Site Admin
Posts: 8431
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 778 times
Been thanked: 411 times

Re: Bug: Script Error (with Google-Sync)

Post by admin »

Is that for the 8.64 version of EPIM?
Android version of EssentialPIM. Keep all your data in sync!

Post Reply