non trovo la lingua italiana

Discussioni su EssentialPIM in italiano
Post Reply
signo
Novice
Posts: 9
Joined: Tue Jan 03, 2017 6:40 pm
Has thanked: 1 time
Been thanked: 1 time

non trovo la lingua italiana

Post by signo » Tue Jan 03, 2017 6:43 pm

ciao a tutti,dopo l'ultimo aggiornamento di EPIM (se non erro 7.2) non mi trova più la lingua italiana, è normale?
per il momento ho impostato tutto su francese ma mi trovavo molto meglio prima.

Markinson
Posts: 4
Joined: Wed Jan 04, 2017 10:16 am
Been thanked: 2 times

Re: non trovo la lingua italiana

Post by Markinson » Wed Jan 04, 2017 10:24 am

Dalla versione 7.21 ho avuto lo stesso problema.
Il "bug", se così è e possiamo chiamarlo, è stato segnalato anche nella sezione del forum in lingua inglese.
Ho tentato di mettere mano alla cartella delle lingue (C:\Program Files (x86)\EssentialPIM\Languages), purtroppo senza successo.
Nel senso: la lingua italiana è presente, però non viene riconosciuta all'avvio dell'applicazione. Inoltre, ho forzatamente tolto la lingua inglese, eppure il programma continua ad essere (tranquillamente) in inglese, come se non "sentisse" le lingue presenti nella cartella deputata.
Speriamo e aspettiamo in una soluzione.
Grazie!
:wink:

admin
Site Admin
Posts: 6818
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 531 times
Been thanked: 307 times

Re: non trovo la lingua italiana

Post by admin » Thu Jan 05, 2017 1:31 pm

This was fixed in the silent update. Please redownload and reinstall. Thanks!
Android version of EssentialPIM. Keep all your data in sync!

Markinson
Posts: 4
Joined: Wed Jan 04, 2017 10:16 am
Been thanked: 2 times

Re: non trovo la lingua italiana

Post by Markinson » Fri Jan 06, 2017 8:51 am

Come suggerito, ho scaricato di nuovo il file per l'installazione del programma (che, in effetti, ha una dimensione differente rispetto al precedente file di installazione per la stessa versione). Adesso la lingua italiana è regolarmente funzionante. Grazie mille per l'immediato intervento!

As suggested, I downloaded again the program installation file (which, in fact, has a different size than the previous setup for the same version). Now the Italian language is regularly working. Thank you so much for immediate action!

Cheers from Italy! :)

signo
Novice
Posts: 9
Joined: Tue Jan 03, 2017 6:40 pm
Has thanked: 1 time
Been thanked: 1 time

Re: non trovo la lingua italiana

Post by signo » Fri Jan 06, 2017 10:10 am

Confermo pure io, invece di scaricare il nuovo file però mi è uscito direttamente un aggiornamento che ha ripristinato la lingua italiana!
Grazie mille a tutti per l'aiuto e per aver risolto subito il problema!

Post Reply