invio email problemi

Discussioni su EssentialPIM in italiano
gamar
Novice
Posts: 7
Joined: Fri Jun 02, 2017 2:20 pm
Has thanked: 1 time

invio email problemi

Post by gamar »

Salve, ho la versione pro di EssentialPim aggiornata alla 7.5, non riesco più ad inviare messaggi, mi appare questa finestra
Qualcuno sa come porre rimedio?
Grazie in anticipo
Marcello
Attachments
invio problemi.jpg

righello
Novice
Posts: 31
Joined: Tue Feb 21, 2006 3:39 pm

Re: invio email problemi

Post by righello »

anch'io ho lo stesso problema.

version 7.51
Can't send email
Error connetting with SSL
error 140770FC
routines SSL_23_GET-SERVER...

gamar
Novice
Posts: 7
Joined: Fri Jun 02, 2017 2:20 pm
Has thanked: 1 time

Re: invio email problemi

Post by gamar »

Aggiornato a 7.51 i messaggi non li invia lo stesso, ma non appare più la finestra di errore.
Per cortesia si può rimediare? Ottimo programma ma se ci si lavora questi inconvenienti sono impensabili. Ci costringe a migrare ad altre piattaforme.
Grazie

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: invio email problemi

Post by Max »

Hello,

version 7.51 should fix the errors with mail. If you still have it, please send us a log:
please enable extended logging in Tools-> Options-> Synchronization, perform the synchronization and then get log for faulty synchronization using Tools-> Options-> Synchronization-> Browse and send it to epimsupport@... describing the problem and with a link to this forum topic.
Maxim,
EPIM Team

righello
Novice
Posts: 31
Joined: Tue Feb 21, 2006 3:39 pm

Re: invio email problemi

Post by righello »

il mio problema riguarda hotmail.
sono tornato alla versione 7.24 che funziona benissimo.

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: invio email problemi

Post by Max »

Unfortunately we can not help without logs.
Maxim,
EPIM Team

gamar
Novice
Posts: 7
Joined: Fri Jun 02, 2017 2:20 pm
Has thanked: 1 time

Re: invio email problemi

Post by gamar »

Google traduttore: I do not know how to do to see the log file :(

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: invio email problemi

Post by Max »

"please enable extended logging in Tools-> Options-> Synchronization, perform the synchronization and then get log for faulty synchronization using Tools-> Options-> Synchronization-> Browse and send it to epimsupport@... describing the problem and with a link to this forum topic"
Maxim,
EPIM Team

gamar
Novice
Posts: 7
Joined: Fri Jun 02, 2017 2:20 pm
Has thanked: 1 time

Re: invio email problemi

Post by gamar »

C:\Users\Marcello\AppData\Roaming\EssentialPIM Pro\Logs - la cartella è vuota

gamar
Novice
Posts: 7
Joined: Fri Jun 02, 2017 2:20 pm
Has thanked: 1 time

Re: invio email problemi

Post by gamar »

W10 essentialpim 7.51 Do not send mail messages
log:

EssentialPIM Pro 7.51 05/06/2017 13:46
21:32:27.112 0 Create
21:32:27.112 Execute begin
21:32:27.112 1 0 Create
21:32:27.112 1 Execute begin
21:32:27.112 2 0 Create
21:32:27.112 2 Execute begin
21:32:27.112 3 0 Create
21:32:27.112 3 Execute begin
21:32:27.127 4 1 Create
21:32:27.127 4 Execute begin
21:32:27.127 1 Retrieve begin
21:32:27.127 1 Host: pop3.pec.it
21:32:27.127 Retrieve begin
21:32:27.127 Host: pop3.neromaterico.it
21:32:27.143 2 Retrieve begin
21:32:27.143 2 Host: pop3.marcellogavioli.com
21:32:27.143 3 Retrieve begin
21:32:27.143 3 Host: pop3.aruba.it
21:32:27.221 4
21:32:27.221 4 Execute end
21:32:27.502 MsgCount=11
21:32:27.534 2 MsgCount=15
21:32:27.565 3 MsgCount=15
21:32:27.659 2 NewMsgCount=0
21:32:27.690 NewMsgCount=0
21:32:27.690 3 NewMsgCount=0
21:32:27.705 2 Retrieve end
21:32:27.705 2 Execute end
21:32:27.737 Retrieve end
21:32:27.737 3 Retrieve end
21:32:27.737 Execute end
21:32:27.737 3 Execute end
21:32:30.784 1 MsgCount=3
21:32:30.877 1 NewMsgCount=0
21:32:30.924 1 Retrieve end
21:32:30.924 1 Execute end

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: invio email problemi

Post by Max »

We still need full log, which please send to email outlined above.
Maxim,
EPIM Team

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: invio email problemi

Post by Max »

We received full log from one of you and it looks like you are using incorrect SMTP settings for your IMAP. Please find correct SMTP settings and re-enter them into EPIM.
Maxim,
EPIM Team

gamar
Novice
Posts: 7
Joined: Fri Jun 02, 2017 2:20 pm
Has thanked: 1 time

Re: invio email problemi

Post by gamar »

Thanks for the reply, very kind.
Same IMAP setting of Thunderbird.
I do not use IMAP, just pop3.
I'm back to using thunderbird, and I expect a new release.
Thank you for your time.
Ciao

Max
Site Admin
Posts: 21711
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: invio email problemi

Post by Max »

Are you sure SMTP settings are the same in Thunderbird and EPIM? Please note, these are settings for outgoing mail server.
Maxim,
EPIM Team

gamar
Novice
Posts: 7
Joined: Fri Jun 02, 2017 2:20 pm
Has thanked: 1 time

Re: invio email problemi

Post by gamar »

Hi,
When I try to send an email, this article appears
"You forgot to add an attachment to the email. Do you still want to send it?"
problema invio 01.jpg
Settaggi SMTP EPIM
problema invio smtp 01.jpg
Settaggi SMTP Thunderbird
problema invio smtp 02.jpg
Grazie

Post Reply