EPIM Pro Net does not open database

Business edition tips, tricks, problems and discussions

Moderators: Max, TerryRogers

Post Reply
akapune
Novice
Posts: 13
Joined: Sat May 21, 2005 8:46 pm

EPIM Pro Net does not open database

Post by akapune »

Hi,

I made a fresh install of EPIM Pro Network 3.04 on an XP (SP3) machine. The Firebird Server is running and EPIM works so far. The database resides on the same machine. But I have the following problem:

When I start Windows EPIM gets automatically started too. But EPIM does not automatically open my database (127.0.0.1:C:\Dokumente und Einstellungen\root\Anwendungsdaten\EssentialPIM Pro\Albert1_2009_07.epim). I see the attached screenshot.

However, if I start EPIM manually then my database is opened. Here is an excerpt from EPIM.INI:
[Files]
1=127.0.0.1:C:\Dokumente und Einstellungen\root\Anwendungsdaten\EssentialPIM Pro\Albert1_2009_07.epim
2=test.epim
OpenFile=127.0.0.1:C:\Dokumente und Einstellungen\root\Anwendungsdaten\EssentialPIM Pro\Albert1_2009_07.epim
LastDir=
LastExportDir=
LastImportDir=
What can I do?

Thank you and kind regards
Albert
Attachments
Error message
Error message
message.jpg (36.4 KiB) Viewed 3490 times
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: EPIM Pro Net does not open database

Post by Max »

My first guess would be that Firebird starts after EPIM when Windows loads.
Maxim,
EPIM Team
akapune
Novice
Posts: 13
Joined: Sat May 21, 2005 8:46 pm

Re: EPIM Pro Net does not open database

Post by akapune »

Hi Max,

This seems to be the solution. I checked the Firebird Service and found that it started manually. Changing the settings to automatically works – at least until now :) .

Kind regards
Albert
Post Reply