Strange Characters in Various Fields

Business edition tips, tricks, problems and discussions

Moderators: Max, TerryRogers

mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Strange Characters in Various Fields

Post by mrjohnpwalker »

I'm using EPIM Pro 3.21, the Desktop Network version.
My O.S. is Windows Vista Home Premium SP2.

I am getting strange characters in two modules.

1) NOTES MODULE. When adding a new note, under Note Info, when I click on the ellipses (...) to select users, I don't get "John" "SYSDBA" and "Blue". I get this:
Image1.jpg
Image1.jpg (32.45 KiB) Viewed 7988 times
Please note that I am able to log in OK, and that these user names appear just fine in the user maintenance screen (when logged in as SYSDBA).

2) Under File > Database Management, I get this in the bottom box labeled, "This database was opened in:"
Image2.jpg
Image2.jpg (64.94 KiB) Viewed 7990 times
(I had to scroll down when previewing this message to see the box I'm referring to at the bottom of the image.)

Please let me know if you need any more information.

Thank you.

John
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Strange Characters in Various Fields

Post by Max »

Do you use EPIM's password protection in any way?
Maxim,
EPIM Team
mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Re: Strange Characters in Various Fields

Post by mrjohnpwalker »

Hi, Max.

Yes, the database is password protected. This has always been so, however, and I haven't had this problem before that I'm aware of. Once I've entered my password, the data "should" be decrypted, right?

Thanks.
-----------------------------------------
EPIM Pro 3.21 Desktop Network
Windows Vista Home Premium SP2
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Strange Characters in Various Fields

Post by Max »

OK, will see what might have went wrong. But right now, if you disable/enable users (putting the checkbox off and on)- maybe that will fix it? Or, if you create a new user- no problems with it?
Maxim,
EPIM Team
mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Re: Strange Characters in Various Fields

Post by mrjohnpwalker »

I tried both of your suggestions, and neither worked. The new user's name shows with garbled text just like the others.

(I'll be away for a few hours. I'll check back then.)

As always, many thanks. We love EPIM, and really appreciate all that you're doing to make it the best application in its class.
-----------------------------------------
EPIM Pro 3.21 Desktop Network
Windows Vista Home Premium SP2
mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Re: Strange Characters in Various Fields

Post by mrjohnpwalker »

Hi, Max.

Any luck yet? I've tried to fix it myself, but I'm out of ideas.

Thanks.
-----------------------------------------
EPIM Pro 3.21 Desktop Network
Windows Vista Home Premium SP2
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Strange Characters in Various Fields

Post by Max »

Hi,

will take some time. After all, it's weekend!:)
Maxim,
EPIM Team
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Strange Characters in Various Fields

Post by Max »

We found issue. We will release a build later on which will fix it. Version numbers will be wrong (old ones), but that's not a problem. All future version numbers will save fine.
Maxim,
EPIM Team
mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Re: Strange Characters in Various Fields

Post by mrjohnpwalker »

Hi, Max.

Sorry to trouble you on the weekend. It's been so long since I had one that I had forgotten they existed!

This problem seems to be more than cosmetic. I'll be PMing you a link to a video I did which I hope will show the problem better than I've explained it here.

Thanks.
-----------------------------------------
EPIM Pro 3.21 Desktop Network
Windows Vista Home Premium SP2
mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Re: Strange Characters in Various Fields

Post by mrjohnpwalker »

Hi, Max.

Just thought I'd touch base with you, and see if you've had a chance to view the video I posted. (Sent you a link in a PM.) If so, can you tell me if this problem is functional, or merely cosmetic? We've been holding off on using the Notes module until we know what's going on.

Please let me know.

Thanks.

John
-----------------------------------------
EPIM Pro 3.21 Desktop Network
Windows Vista Home Premium SP2
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Strange Characters in Various Fields

Post by Max »

Hi,

unfortunately I can not load the video. It starts to load, but probably you uploaded *.avi and it just takes time and does nothing even after 5 minutes on a fast channel. Firefox and IE just hang...Can you re upload it in flash, or mayby upload to any file-sharing service the same avi?
Maxim,
EPIM Team
mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Re: Strange Characters in Various Fields

Post by mrjohnpwalker »

Sorry about that, Max. You're right; it's an .avi file. I tried to convert to to Flash, but the resolution was intolerable. So, I've uploaded it to a different file server, and will PM you a link. Thanks again.
-----------------------------------------
EPIM Pro 3.21 Desktop Network
Windows Vista Home Premium SP2
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Strange Characters in Various Fields

Post by Max »

Thank you, I think I see the problem on video. Will try to fix ASAP.
Maxim,
EPIM Team
mrjohnpwalker
Novice
Posts: 24
Joined: Wed Aug 12, 2009 10:29 am

Re: Strange Characters in Various Fields

Post by mrjohnpwalker »

Thanks, Max. I knew that I could count on you! Will look forward to hearing from you soon...
-----------------------------------------
EPIM Pro 3.21 Desktop Network
Windows Vista Home Premium SP2
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Strange Characters in Various Fields

Post by Max »

OK, what if you go to User Managemen dialog, then uncheck all checkboxes (make all users inactive), then press OK and close dialog. Then go again inside, and turn all users on. That should fix the problem displayed on video.
Maxim,
EPIM Team
Post Reply