ics import is empty from MS Exchange Server 2010

Here we post and discuss the iCal calendars which users create with EssentialPIM
Post Reply
EssentialKURT
Novice
Posts: 21
Joined: Sat Jul 07, 2012 10:22 pm
Been thanked: 1 time

ics import is empty from MS Exchange Server 2010

Post by EssentialKURT »

Hello

The ICS import of meeting invitations fails with the message "no content in file", obviously because the file contains organizer and attendee information like this:

Code: Select all

ORGANIZER;CN=".....":mailto:xxxx@yyy.com
ATTENDEE;ROLE=REQ-PARTICIPANT;PARTSTAT=NEEDS-ACTION;RSVP=TRUE;CN=......:mailto:ffff@vvvv.com
When I delete these entries manually, the import works. Can this be solved in the next version by ignoring these entries?

Regards
Kurt
admin
Site Admin
Posts: 11020
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 995 times
Been thanked: 617 times

Re: ics import is empty from MS Exchange Server 2010

Post by admin »

It surely can. Please forward us a sample ics file with the above mentioned contents, will double check it starts working as it should after a fix. Thanks.
Android version of EssentialPIM. Keep all your data in sync!
EssentialKURT
Novice
Posts: 21
Joined: Sat Jul 07, 2012 10:22 pm
Been thanked: 1 time

Re: ics import is empty from MS Exchange Server 2010

Post by EssentialKURT »

I have investigated the problem further. My older mail client Forte Agent saves the ics attachment in ANSI code. This fails the import. If I convert the ics to UTF-8, then it can be imported without problem. So, the problem seems to be the Forte Agent settings. Perhaps I have to switch to the built-in mail client of EssentialPIM, which reads the ics attachments without problem.
admin
Site Admin
Posts: 11020
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 995 times
Been thanked: 617 times

Re: ics import is empty from MS Exchange Server 2010

Post by admin »

Understood, thanks for the update. Switching to and using EPIM as an email client is always a good idea :)
Android version of EssentialPIM. Keep all your data in sync!
Post Reply