Cannot add attachments to contact SOLVED!

Support related problems and questions

Moderators: TerryRogers, Max

Post Reply
Posts: 209
Joined: Mon Dec 30, 2013 12:33 am
Has thanked: 2 times
Been thanked: 11 times

Cannot add attachments to contact SOLVED!

Post by bobmac1547 »

Turns out that the READ-ONLY box was checked. I certainly did not do it deliberately, and there's no reason for me to have it on the display.
Is there a way to remove this checkbox?????

The Add attachments button/link is disabled.
EPIM Attachments disabled.png
EPIM Attachments disabled.png (5.79 KiB) Viewed 7602 times
Not only that, but all the field labels (the ones with a drop-down arrow) are also disabled.
EPIM fields disabled.png
EPIM fields disabled.png (3.41 KiB) Viewed 7595 times
After checking several other contacts, it appears that it's only an issue with this one contact.
What's causing this? :?:

How can I enable these????? :?:
I measure a good day by how little I fell behind.

Quick! Hire a teenager while they still know everything!
Post Reply