(Solved) Hotmail Login ea Time - SQL Logs??

Support related problems and questions

Moderators: Max, TerryRogers

Post Reply
CraigS26
Guru
Posts: 209
Joined: Sun Jun 10, 2012 2:46 pm
Has thanked: 8 times
Been thanked: 17 times

(Solved) Hotmail Login ea Time - SQL Logs??

Post by CraigS26 »

EDIT: Login issue fixed for Now BUT What are SQL Logs for Needs Answer.

EDIT: June 30, 2021 I posted about having to Login to Hotmail every time I Send an Email (Feb, March, then June), and the answer was -- New DB and Re-DO all 3 Mail Accts.
SAME Happening NOW, SO, IS there ANY clue WHY I have to keep making new DB's Every X months when I don't see others doing it?
3 Accts are Hotmail, Gmail, AT&T Email ... IMAP.
====================================================

Other than my functioning OK - Deleted Items Folder - being a "sub-Folder" of my Hotmail acct "Inbox Folder" (Vs a Stand-alone acct tree Folder), EPIM seems to be working normally.
In the recent past I've started seeing daily SQL Logs (1-4) ..... and Search didn't help learn -- What they are about.

Do they Imply a problem? Thanks!
Last edited by CraigS26 on Tue Jan 18, 2022 2:21 pm, edited 1 time in total.
EPIM PRO LIFE 10.2.1 - Win 10 Pro - 21H2 --- ESET EIS Prem - Mbam Prem - SuperAS Pro
memarten
Posts: 1
Joined: Tue Jan 18, 2022 1:59 am

Re: Hotmail Login ea Time Again - SQL Logs??

Post by memarten »

Identical issue using MSN account. Traced it to Outgoing Server (SMTP) was set to SMTP OAuth, changed it to
smtp.office365.com and problem disappeared. Also had extra Deleted folders under Inbox and Deleted Items
as sub folders, these are no longer present. I do not know what Outgoing Server Hotmail uses but you should be able
to find that online at Hotmail.com as found my answer at Outlook. com.

Good Luck!

Mike Marten
CraigS26
Guru
Posts: 209
Joined: Sun Jun 10, 2012 2:46 pm
Has thanked: 8 times
Been thanked: 17 times

Re: Hotmail Login ea Time Again - SQL Logs??

Post by CraigS26 »

Many Thanks for the Reply.
In Hotmail Acct Settings/Server I did the Re-Authorize and sent my Gmail acct a successful email.
I cannot Edit Server settings in EPIM so a new Hotmail Acct setup will be next on the list if this returns.
One site equates Outlook.com with Hotmail.com settings and indicates use of the outlook.office365.com for Both servers, which can't be right - & No OAuth.
Confusing but I hope this Re-authorize lasts.
I Deleted Extra Deleted Items Folders too, they Returned, so I Unchk'd them in Manage Folders.
Only the "Deleted" sub-folder of the Inbox is ACTIVE but that's OK since it works.
Thanks again!
EPIM PRO LIFE 10.2.1 - Win 10 Pro - 21H2 --- ESET EIS Prem - Mbam Prem - SuperAS Pro
Post Reply