EPIM-Cloud Sync Issue

Please post your suggestions, bug reports, ideas regarding synchronization here
Post Reply
Mischa
Novice
Posts: 21
Joined: Fri Jun 15, 2007 1:28 pm
Location: Vienna, Austria
Been thanked: 1 time

EPIM-Cloud Sync Issue

Post by Mischa »

Hi,
I've the latest EPIM PortablePro 8.01 installted (Win10) and created a cloud account yesterday. When I start the Synchronisation after a while I get the message: "HTTP/1.1 415 Unsupported Media Type". (see Attachment)
When I start the synchronisation again, additional items are syncronised and then it stops again with the error message.
What can I do?
Thanks for your support and best regards
Michael
Attachments
Error-message_cloud-sync.jpg
Thank you for reading my message!
Michael

Mischa
Novice
Posts: 21
Joined: Fri Jun 15, 2007 1:28 pm
Location: Vienna, Austria
Been thanked: 1 time

Re: EPIM-Cloud Sync Issue

Post by Mischa »

from time to time I get this message: "Access Violation at address 004D0453 in module 'EssentialPIM.exe'. Read of address 00000000". (see attachment).
Thanks for your Support!
Regards,
Michael
Attachments
Error-message2_cloud-sync.jpg
Thank you for reading my message!
Michael

Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 363 times
Contact:

Re: EPIM-Cloud Sync Issue

Post by Max »

Hello,

we will need an extended mail log- here is how to get it:
enable extended logging in Tools-> Options-> Synchronization, perform the mail synchronization (make sure error re-appears) and then get log for faulty synchronization using Tools-> Options-> Synchronization-> Browse and send it to epimsupport@... describing the problem and with a link to this forum topic. That will help us fix it.
Maxim,
EPIM Team

Post Reply